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Requesting a WebEx Account
To request a WebEx account, please submit a helpdesk ticket at http://helpdesk.troy.edu. After logging in, create a new
ticket and select WebEx Meeting Center for the problem type.
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Scheduling a WebEx Meeting
1. Navigate to the WebEx site https://troyu.webex.com/
2. Click the host login button on the right-hand side and login with your WebEx Credentials
3. Under the Host a Meeting header, select Schedule a Meeting

4. Enter the relevant details for your meeting. Be sure to select Send a copy of the invitation email to me.
If you need to invite additional attendees after your meeting has already been scheduled, you can forward them
the invitation email.
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Audio Conference Settings
If you would like to use audio for the meeting, you must change the audio conference settings to match the
settings below. (** Your attendee’s internet connection will affect their portion of the audio**)

5. Click Schedule Meeting or Start Now (this option depends on the date/time your meeting is scheduled).
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Adding a Scheduled WebEx Meeting to Your Calendar Program
1. Do one of following:
• On the Meeting Scheduled page, click Add to My Calendar
• On the Meeting Updated page, click Update My Calendar
• On the Meeting Information page for the meeting, click Add to My Calendar
• In the confirmation email message you receive once you schedule or edit a meeting, click the link to add
the meeting to your calendar
2. A meeting item will open in your calendar program
3. Select the option to accept the meeting request. For example, in Outlook, click Accept to add the meeting item
to your calendar
NOTE:
• If you cancel a meeting, the Meeting Deleted confirmation page and the confirmation email message that
you receive contains an option that lets you remove the meeting from your calendar program.
• If you invite attendees to a meeting, the invitation email message they receive contains an option to add
the meeting to their calendar program.
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Editing a Scheduled WebEx Meeting
1. Navigate to the WebEx site https://troyu.webex.com/
2. Click the host login button on the right-hand side and login with your WebEx Credentials
3.
4.
5.
6.
7.

Under the Host a Meeting header, select My Meetings
Select the meeting you would like to edit
Click Edit
Modify the meeting
Click Save
• If you invited attendees, a message appears, asking you whether you want to send an updated email
invitation to attendees
8. If a message box appears, clickt he appropriate update option, and then click OK
• If you click Cancel in the message box, the meeting is not updated
9. The meeting updated page appears. You receive a confirmation email message that includes information about
the changes you made to the meeting.
10. Optional. If you added the meeting to your calendar program, such as Microsoft Outlook, in the Meeting
Updated page, click Update My Calendar
• Alternatively, this can be from the confirmation email by clicking the update to your calendar program
link
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Canceling a Scheduled WebEx Meeting
1. Navigate to the WebEx site https://troyu.webex.com/
2. Click the host login button on the right-hand side and login with your WebEx Credentials
3. Under the Host a Meeting header, select My Meetings
4. Do one of the following:
• Check the box next to the meeting you want to cancel, then click Delete
• Click the meeting you would like to cancel. The meeting information window will open. Click Delete
5. If you invited attendees, a message appears, asking you whether you want to send a cancellation email message
to all attendees whom you invited to the meeting.
6. In the message box, click Yes or No, as appropriate.
• If you click Cancel in the message box, the meeting is not cancelled
7. You will receive a cancellation confirmation email message
8. Optional. If you added the meeting to your calendar program, such as Microsoft Outlook, in the Meeting
Deleted page, click Remove From My Calendar
• Alternatively, this can be done from the confirmation email by clicking the remove the meeting from your
calendar link
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Starting a WebEx Meeting
1. Navigate to the WebEx site https://troyu.webex.com/
2. Click the host login button on the right-hand side and login with your WebEx Credentials
3. Under the Host a Meeting header, select My Meetings and click the Start button next to the meeting

This will launch the WebEx Meeting Center and start the meeting.
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NOTE: After you schedule a meeting, you will receive an email with the meeting details. You can also start or join the
meeting from the link provided in the email.
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Reminding Invitees to Join Your Meeting
1. Click the Invite & Remind icon

2.

Select the Remind button.

NOTE: All invitees who are not in the meeting are automatically chosen to receive the reminder. Uncheck the box
beside any person you don’t want to remind.
3. Click Send
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Enabling Audio
1. Click the Connect to Audio icon

This will open the Speaker/Microphone Audio Test window. You can test the microphone from this window. After you
are done, click OK.

The volume window will now appear. The microphone should be unmuted by default, if not, be sure to do so. This
window can be closed without affecting the meeting.
11

NOTE: This window can be reopened from the Audio menu.

When the Voice Conference is active, the icon will indicate so.

**NOTE: Depending on the internet connection of your attendees, their audio quality could be affected. **
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Enabling Video
If your meeting requires the use of video, you can enable this functionality by following the steps outlined below:
On the participant’s window, click the camera icon next to the host. This will open the video window and distribute the
feed to all participants.

If you have more than one video camera connected to your computer, you can select the secondary camera manually.
On the participants bar, select the video options icon.

This will open the Video Options window. If the secondary camera is properly connected, the video feed will begin
automatically, or you will need to select the correct camera from the drop down.

NOTE: If you are sharing content and video, your meeting will now be similar to the image below. You can minimize
the video window by clicking on the icon in the top left.
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Muting and Unmuting Microphones
As the host or presenter, you can mute or unmute individual participant microphones and mute or unmute all
participant microphones simultaneously. This latter option does not affect the host's and presenter's microphones.
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Muting and Unmuting an Individual Microphone
1. Select the participant you would like to mute
2. Click the Microphone icon to the right of the participant’s name

Muting and Unmuting All Microphones Simultaneously
1. Right click on the participant list
2. Select Mute All or Unmute All

NOTE: During sharing, participants can mute and unmute their microphones from the Meeting Controls Panel at the
top of their screen or through the Participants Panel.
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Recording a Meeting
1. On the menu bar, select Session > Recording Settings. Click on Record on this Computer
(do not record on Server)

2. Check Record on my computer, then click Start Recording

3. You will now be prompted to save the file. It is common to use the meeting name as the file name.
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4. The Recorder Panel will appear, click the recorder icon to initiate the recording.
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Multiple Presenters
The host can allow other users to present/share content. In order to do so, the users must first be attendees in the
meeting. The host can then update the user’s role to allow content sharing/presentation. These steps are outlined
below:
1. Navigate to the participants list,

Then right-click on the user, select Change Role To > Presenter. The window below will appear briefly during this
transition.

After the transition is complete, the participants list will reflect the changes. The user can now share content/present.

NOTE: The host can regain control at any point by performing the same steps outlined above, but on the original host.
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Granting Sharing Privileges
1. In the Meeting window, on the Participant menu, choose Assign Privileges
2. Grant or remove a privilege, as follows:
• To grant a specific privilege, select its check box
• To grant all privileges, select the Assign all privileges check box
• To remove a privilege, clear its check box
• To revert to the preset privileges, click Reset to Meeting Defaults
3. Click Assign

19

Taking Notes
Taking personal notes:
1. In the Meeting Window, open the Notes panel
2. Type your notes in the box

Taking public notes:
1. In the Meeting Window, open the Notes panel
2. Type your notes in the box
3. To publish your notes, so they appear in each participant’s Notes panel, click Publish

Saving Notes:
1. On the File menu, choose Save or Save As > Notes
2. Select a location at which to save the file
3. In the “File name” drop-down list, enter a name for the file
4. In the “Save as type” drop-down list, select the format in which you to save the results
5. Click Save
You can now view the notes by opening the file.
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Sharing Content
Click on the Share My Desktop button

The following toolbar will appear at the top of the screen momentarily and then minimize. Any content on the desktop is
now being shared to all participants. The power point slide or other presentation material should now be brought to the
foreground.
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Sharing a Whiteboard
Sharing a whiteboard allows you to draw objects and type text that all Participants can see in their content viewers.

To share a whiteboard:
1. On the Share menu, choose Whiteboard

NOTE: You can also share a whiteboard by click the New Whiteboard icon next to the Panels window.

To save a whiteboard:
1. Select the appropriate Whiteboard tab
2. On the File menu, choose Save or Save As > Document
3. Select a location at which to save the file
4. In the “File name” drop-down list, enter a name for the file
5. In the “Save as type” drop-down list, select the format in which you to save the results
6. Click Save
You can now view the whiteboard by opening the file.
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Polling Attendees
During a meeting, you can poll participants by presenting them with a questionnaire. Conducting a poll can be useful for
gathering feedback from participants, allowing participants to vote on a proposal, a potential candidate, testing
participant knowledge of a topic, and so on.

Creating a Poll Questionnaire
To conduct a poll, you must first create a poll questionnaire. You create a questionnaire in a meeting. To save
time during a meeting, you can start the meeting earlier than the scheduled time, create a questionnaire on the
Polling panel, save it, and then open it during the actual meeting.
1. First enable the polling panel by selecting the View menu, Panels, click Manage Panels

2. Select Polling under Available Panels, click Add, then OK
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3. Open and expand the Poling Panel

4. In the Question section, select one of these question types:
• To create a multiple-answer question, select Multiple Choice, and then select Multiple Answers in the
drop-down list
• To create a single-answer question, select Multiple Choice, and then select Single Answer in the dropdown list
• To create a text question, select Short Answer
5. Click New
6. Type a question in the box that appears
7. In the Answer section, click Add
8. Type an answer in the box that appears; to type another answer click Add once you finish typing an answer
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Editing a Poll Questionnaire
You can change the type of a question and edit, rearrange, or delete the questions and answers.

To change the type of question:
1. Select the question by clicking it, and then select the new type of question in the Question section
2. Click Change Type
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To edit any question or answer that you entered:
1. Select the question or answer by clicking it, and then click the Edit icon

2. You can now make your changes

To delete a question or answer:
1. Select the question or answer by clicking it, and then click the Delete icon

To rearrange questions or answers:
1. Select the question or answer by clicking it, and then click the Move Up or Move Down icon
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Display a Timer During Polling
You can specify that a timer displays for participants and yourself when a poll is in progress.
1. Open the polling Options

2. In the dialog box that appears, select Display, then type the length of time in the Alarm box, and select
OK
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Opening a Poll
After you finish preparing a poll questionnaire, you can open the poll.
1. Click Open Poll

NOTE: The questionnaire appears on participants' Polling panels. Participants can now answer the poll. As
participants answer the questions, you can watch the polling status on your Polling panel.
2. Click Close Poll when the time is up. If you specified a timer and the poll times out, the poll
automatically closes. Participants can no longer answer questions.

Viewing and Sharing Poll Results
After closing a poll, you can view the complete results of the poll and share group results with participants. The
results will appear in your polling panel.

To share the results:
1. In the Share with attendees section on your Polling panel, select Poll results, and then click Apply. You
can also choose to share individual results by selecting Individual results.
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NOTE: The results of the poll appear in the participants' Polling panels, just as they do on your Polling
panel.

Saving and Opening Poll Questionnaires and Results
To save a poll questionnaire:
1. On the File menu, choose Save > Poll Questions
2. Choose a location at which to save the file
3. Type a name for the file
4. Click Save
NOTE: Meeting Manager saves the poll questionnaire to a file at the location you specified. Poll
questionnaire file names have an .atp extension.

To save results of a poll:
1.
2.
3.
4.

Close the poll if you have not done so.
On the File menu, choose Save or Save As > Poll Results
Select a location at which to save the file
In the “File name” drop-down list, enter a name for the file
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5. In the “Save as type” drop-down list, select the format in which you to save the results
6. Click Save
You can now view poll results by opening the file.

Opening a Poll Questionnaire File
1. Use one of these methods to browse to the file:
• On the File menu, choose Open Poll Questions
• Click the Open icon on your Polling panel

2. Select the poll questionnaire file that you want to open
A poll questionnaire file has an .atp extension
3. Click Open
The poll questionnaire appears on your Polling panel. You can now open the poll to the participants.
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Ending a Meeting
If applicable, click the Stop Sharing button to return to the Meeting Center

Click End Meeting

Click End Meeting on the next window.
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Allowing Another User to Schedule Meetings For You
You can grant permission to one or more Meeting Center users to schedule meetings on your behalf. A user to whom
you grant permission to schedule meetings must have an account on your Meeting Center Web site. Once a user
schedules a meeting for you, the meeting appears in your list of meetings on your My Meetings page. You can then start
the meeting and host it as you normally do when you schedule meetings yourself.
1. Navigate to the WebEx site https://troyu.webex.com/
2. Click the Host Login button on the right-hand side and login with your WebEx Credentials
3. On the navigation bar, click My WebEx
4. Click My Profile
5. Under Session Options, do either or both of the following:
•

In the Scheduling permission box, type the email addresses of the users to whom you want to grant
scheduling permission. Separate multiple addresses with either a comma or semicolon

•

Click Select From Host List to select users form a list of all user who have WebEx accounts

6. Click Update
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